In case of opening the file (from page) with the extension .*BMP, the browser starts to open an infinite number of tabs

RESOLVED DUPLICATE of bug 167320

Status

()

P1
normal
RESOLVED DUPLICATE of bug 167320
8 years ago
8 years ago

People

(Reporter: monolithed, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)

In order to stop the crash must be removed task in the task manager, because browser stops responding to user actions, and freezes, which leads to a momentary increase in the consumption of CPU resources

Reproducible: Always

Steps to Reproduce:
1.Open a page on which you downloaded the file with extension BMP
2.In the dialog box, select open with Mozilla Firefox
3.Press ok
Actual Results:  
Browser crash and momentary increase in the consumption of CPU resources
(Reporter)

Updated

8 years ago
Priority: -- → P1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167320
(Reporter)

Comment 2

8 years ago
Nope, I do not agree, you'd see the video: http://www.youtube.com/watch?v=ODhF6WPwtcE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
yes, that is bug 167320.
You assign a content-type to Firefox that Firefox can't handle.
Firefox gets the file, can't handle it internal and looks in the helper apps and finds an entry. It downloads the file and launches the helper app with this file. In this case the helper app is Firefox. Firefox can't handle the content-type internal and it looks in the configured helper apps ...... (loop)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167320
You need to log in before you can comment on or make changes to this bug.