First use of "Find in this message" invokes Quick Find instead

VERIFIED DUPLICATE of bug 564328

Status

Thunderbird
Toolbars and Tabs
VERIFIED DUPLICATE of bug 564328
7 years ago
7 years ago

People

(Reporter: Frank Burleigh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101120 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101116 Thunderbird/3.3a1

The first use of "Find in this Message" during a tb session opens Quick Filter instead of in-message find.  It does not matter whether a message is focused.

Reproducible: Always

Steps to Reproduce:
1. Open TB, activate some inbox, Quick Filter is enabled but not open (I see an eyeglass icon far right above my inbox).
2. Use either cmd+f or Edit, Find, Find in this Message.  If you have my experience, Quick Filter opens.
3. Press Esc.  Quick Filter closes.
4. Press cmd+f or Edit, Find, Find in this Message.  If you have my experience, the usual find in context bar will open at the bottom of the focused email.


Expected Results:  
cmd+f should always open Find in this Message or, if no message is open, the menu should not be enabled.
(Reporter)

Updated

7 years ago
Blocks: 612710

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564328
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.