No tab drop indicator with tabs on top and hidden menu bar

RESOLVED DUPLICATE of bug 606909

Status

()

--
major
RESOLVED DUPLICATE of bug 606909
8 years ago
8 years ago

People

(Reporter: micmon, Unassigned)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

(Reporter)

Description

8 years ago
There is no tab drag indicator when using tabs on top and no menu bar.
Looks like something we should block on? Is this a regression?
blocking2.0: --- → ?
Version: unspecified → Trunk
(Reporter)

Comment 2

8 years ago
Well, not really a regression as the menu bar will be kept on by default. However, I think many users will turn it off because the new firefox menu is so much cleaner and in this case, it would be kind of a usability regression...
I cannot reproduce this bug with Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101124 Firefox/4.0b8pre on a default Ubuntu installation. Which desktop manager are you using? Also some more information about your system would be helpful.
blocking2.0: ? → ---
(Reporter)

Comment 4

8 years ago
(In reply to comment #3)
> I cannot reproduce this bug ...

There is only like one pixel of space between the tabs and the window deco. The tab drag arrow is normally drawn a few pixels above the tabs. Are you sure that you are actually testing with menu bar OFF?
Oh well, the summary is misleading. It's not about the drag but the drop indicator. In that case, yes I can reproduce. Updating summary and reasking for blocking.
blocking2.0: --- → ?
Summary: No tab drag indicator with tabs on top and hidden menu bar → No tab drop indicator with tabs on top and hidden menu bar
(Reporter)

Comment 6

8 years ago
Funny, the icon used here is actually called "tabDragIndicator.png", that's why I called it that way. But I can understand the confusion...
Hidden menu bar is not default -- we should fix this, but not block on it.
blocking2.0: ? → -
Depends on: 606909
Duplicate of this bug: 621675
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 606909
No longer depends on: 606909
You need to log in before you can comment on or make changes to this bug.