scrolling using arrow keys messy

VERIFIED DUPLICATE of bug 6087

Status

Core Graveyard
Viewer App
P3
minor
VERIFIED DUPLICATE of bug 6087
19 years ago
10 years ago

People

(Reporter: mikko.huhtala, Assigned: rickg)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I'm using precompiled Mozilla M5 on a AMD K6 machine running Red Hat Linux 5.1. and gtk+-1.1.2-1. Scrolling up and down pages using the scrollbar & mouse works ok, but doing the same with up & down arrow keys causes the rendering to get messed up. It produces stacks of copies of the same horizontal slice of the page.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 6087 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.