Closed Bug 614925 Opened 9 years ago Closed 9 years ago

App menu button increases the tab bar height

Categories

(Firefox :: Theme, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 4.0b8

People

(Reporter: dao, Assigned: dao)

References

Details

Attachments

(1 file)

748 bytes, patch
ventnor.bugzilla
: review+
dietrich
: approval2.0+
Details | Diff | Splinter Review
Attached patch patchSplinter Review
Bug 604531 didn't take the long-delayed landing of bug 585370 into account.
Attachment #493366 - Flags: review?(ventnor.bugzilla)
Attachment #493366 - Flags: review?(ventnor.bugzilla) → review+
Attachment #493366 - Flags: approval2.0?
Duplicate of this bug: 615056
Attachment #493366 - Flags: approval2.0? → approval2.0+
http://hg.mozilla.org/mozilla-central/rev/bb42121e854a
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 4.0b8
Duplicate of this bug: 617337
You need to log in before you can comment on or make changes to this bug.