clarence.com - Clicking the "Entra in chat" button redirects to www.cgi-bin.com page

VERIFIED FIXED

Status

Tech Evangelism Graveyard
French
P3
normal
VERIFIED FIXED
18 years ago
3 years ago

People

(Reporter: venturetti, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [SYNTAX-HTML], URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001129
BuildID:    2000112920

in the page http://chat.clarence.com, the form "Entra in chat", in the
center of the page, has (in the original HTML file)
ACTION="/cgi-bin/nph-client" I don't know why, but all the versions of mozilla
and Netscape 6 I tried works like action is set to
http://cgi-bin/nph-client  instead of the correct.

Reproducible: Always
Steps to Reproduce:
1.Go to the page
2.Fill the form ( none of the fields is required )
3. Click the "Entra in chat" button

Actual Results:  The browser search for the http://cgi-bin/nph-client serve,
and, after a search, redirects to http://www.cgi-bin.com/nph-client page

Expected Results:  Open the http://chat.clarence.com/cgi-bin/nph-client page
The action in question is "http:/cgi-bin/nph-client"

There is an earlier bug on relative links preceded by http: not being followed
correctly, but I can't find it at the moment.

Comment 2

18 years ago
reassigning
Assignee: rods → pollmann

Comment 3

18 years ago
dup of wontfix bug 32966

"http:/ (one slash) treated as http:// rather than /"

*** This bug has been marked as a duplicate of 32966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified dupe of wontfix bug 32966: "http:/ (one slash) treated as http://
rather than /"
see also similar wontfix bug 22251: "Relative URLs with scheme (e.g.,
http:page.html) not loading - treated as absolute"
Ciao.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Status: VERIFIED → UNCONFIRMED
Component: Form Submission → Evangelism
Resolution: DUPLICATE → ---

Comment 6

17 years ago
Reopen and sending to evangelism
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [SYNTAX-HTML]

Comment 7

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 8

17 years ago
taking back
Assignee: pollmann → bclary
QA Contact: vladimire → zach
Summary: Clicking the "Entra in chat" button redirects to www.cgi-bin.com page → clarence.com - Clicking the "Entra in chat" button redirects to www.cgi-bin.com page
(Assignee)

Comment 9

17 years ago
-> moi
Assignee: bclary → doronr
(Assignee)

Comment 10

17 years ago
contacted at sindaco@clarence.com
Status: NEW → ASSIGNED
Whiteboard: [SYNTAX-HTML] → [SYNTAX-HTML][contact]
(Assignee)

Comment 11

16 years ago
not fixed, resetting
Status: ASSIGNED → NEW
OS: Windows NT → All
Whiteboard: [SYNTAX-HTML][contact] → [SYNTAX-HTML]

Comment 12

16 years ago
fixed by patch for bug 32966 or bug 163225
Status: NEW → RESOLVED
Last Resolved: 18 years ago16 years ago
Resolution: --- → FIXED

Comment 13

15 years ago
not english, verified
Status: RESOLVED → VERIFIED
Component: English US → French
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.