Try chooser seems a little busted

RESOLVED DUPLICATE of bug 615776

Status

RESOLVED DUPLICATE of bug 615776
8 years ago
5 years ago

People

(Reporter: cmtalbert, Assigned: lsblakk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I submitted a try build today with this commit message:
Special Powers component version 4.5 try: -b do -p linux,linux64,macosx,macosx64,win32 -u mochitests -t none

I got that syntax from the try syntax builder.

However, I'm getting results returned from maemo, android and talos builds, so something is not quite right.
(Assignee)

Comment 1

8 years ago
Hey Clint, I was just about to let you know that https://bugzilla.mozilla.org/attachment.cgi?id=494600 will be landed tomorrow and clears up this exception we're hitting.
(Assignee)

Updated

8 years ago
Assignee: nobody → lsblakk
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 615776
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.