If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 43647
17 years ago
13 years ago

People

(Reporter: Alexander Kachanov, Assigned: hangas)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
By default the desktop in Windows has a Green color. 
The Mozilla Shortcut Icon has the same same color, 
the make it invisible when it's on the desktop. 
In particular - the color of the seamonkey is the 
same as the color of the desktop. This is really a STUPID bug.
(Reporter)

Comment 1

17 years ago
Created attachment 19989 [details]
The sample image of how the icon is invisible on the default desktop

Comment 2

17 years ago
You definitely have a point there. Hopefully this should be fixed with bug 43637.
Status: UNCONFIRMED → NEW
Depends on: 43647
Ever confirmed: true

Comment 3

17 years ago
Sorry, I meant bug 43647.

Comment 4

17 years ago
This is a dupe of 43647.

*** This bug has been marked as a duplicate of 43647 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
No longer depends on: 43647

Comment 5

17 years ago
vrfy dupe of bug 43647 The Mozilla icon is really boring and ugly
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.