gmail distorted on android with hardware acceleration enabled

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 496156 [details]
screenshot

see screenshot.This shifted distortion appears when the "sign in with your google account" image renders.
Blocks: 607684
I can't reproduce this on my phone. How easy is it for you to reproduce? Can you reproduce the problem on the desktop?
OS: Android → All
(In reply to comment #1)
> I can't reproduce this on my phone. How easy is it for you to reproduce? Can
> you reproduce the problem on the desktop?

it happens for me every time on my Samsung GT-I9000, don't see it on desktop.
This is similar to artifacts I've seen in bug 620983.
Doesn't seem to happen on desktop+GLX for me either, like bug 620983.

Comment 5

7 years ago
I can't reproduce this on a Nexus S. Is this still happening for anyone?
This could also be related to bug 666385, but I was not able to reproduce this either on Nexus S. or Xoom.
This bug doesn't seem to affect anyone. It doesn't appear to have been reproduce since Dec. 2010, the code base has much changed since then.

Feel free to re-open if you see it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
OS: All → Android
Resolution: --- → INVALID
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.