All users were logged out of Bugzilla on October 13th, 2018

minor typo on "form reload" dialog

VERIFIED DUPLICATE of bug 54492

Status

()

P3
trivial
VERIFIED DUPLICATE of bug 54492
18 years ago
10 years ago

People

(Reporter: majick, Assigned: radha)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Text of the dialog:
"The page you are trying to view process data you entered in an online form(such
as an order form or a membership application) earlier in this Netscape 6
session.  To view the page, resubmitting the data, click Yes.  Otherwise, click
Cancel."

Two minor corrections:

  There should be a space between "form" and the open paren.

  Mozilla is not "Netscape 6".  Something like "earlier in this session" might
be acceptable text usable for both.

A tiny bit of UI feedback as a complete aside:
Should a dialog that is seen so often by the user (every Nth time "Back" is
used) and that can't be told to "don't show me this again" be so verbose?
Wouldn't that condition users to start ignoring long (and thus potentially more
thought-requiring) dialogs?  I don't have the NN 4.x text for the equivalent
dialog handy but it was certainly more succinct and is visually recognizable to
users without requiring that the text be read.

Comment 1

18 years ago
dup of 54492
(Reporter)

Comment 2

18 years ago
Yes it is.  Better research for me, next time!  =)

*** This bug has been marked as a duplicate of 54492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.