Closed Bug 618916 Opened 9 years ago Closed 9 years ago

Duplicate headers in awesomescreen

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: tchung, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Regression somewhere?  I am able to temporarily pull down a second header for a second or two before it goes away

* See screenshot

Repro
1) install nightly android: Mozilla/5.0 (Android; Linux armv71; rv:2.0b8pre) Gecko/20101213 Firefox/4.0b8pre Fennec/4.0b3pre	
2) open awesomescreen, all Pages
3) grab a URL, and pan your finger downward (like a pulldown).   try a few times, and eventually you'll pull down the header

Expected:
- no pull down of header like screenshot
tracking-fennec: --- → ?
Duplicate of this bug: 618917
mwu thinks https://bugzilla.mozilla.org/show_bug.cgi?id=615870 is the cause of
the regression
Backed out bug 615870 http://hg.mozilla.org/mozilla-central/rev/8ea5456c4349
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Duplicate of bug 618807, which had a working patch...
Blocks: 615870
verified FIXED on build:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b9pre) Gecko/20101227 Namoroka/4.0b9pre Fennec/4.0b4pre
Status: RESOLVED → VERIFIED
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.