Closed Bug 619264 Opened 9 years ago Closed 9 years ago

Newer Firefox will not start up (states that the process is already running) if the user profile location is removed.

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 278860

People

(Reporter: thevpuli, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

I had an older version of Firefox initially installed, and then installed the new beta a bit ago. I wanted to clean up the old Firefox's profile and whatnot, and to try to make the newer version of Firefox create a new user profile. However, when the user profile was removed, instead of creating a new profile, Firefox simply states that the process is already running (as if the process has halted, and Firefox is trying to start itself up again). However, as soon as the message box closes, firefox.exe disappears. This is always repeatable.

Reproducible: Always

Steps to Reproduce:
1. Delete user profile
2. Attempt to start Firefox
Actual Results:  
I receive a message box stating:
"Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system."

Expected Results:  
Firefox should create a new user profile, assuming that the old one is corrupt, and start up normally.

Extensions being used:
Ad-Block Plus
DownloadHelper
iOpus iMacros
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278860
You need to log in before you can comment on or make changes to this bug.