Fx4.0b8 romanian fails on start

RESOLVED DUPLICATE of bug 619258

Status

Mozilla Localizations
ro / Romanian
--
blocker
RESOLVED DUPLICATE of bug 619258
7 years ago
7 years ago

People

(Reporter: Raul Malea, Unassigned)

Tracking

unspecified
x86
Windows 7
Dependency tree / graph

Firefox Tracking Flags

(blocking2.0 beta8+)

Details

(Whiteboard: [4b8], URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20101215 Firefox/4.0b9pre
Build Identifier: 


When starting Fx4.0b8 romanian build1, it immediately fails with:

Eroare la analiza XML: entitate nedefinită
Adresă: chrome://browser/content/browser.xul
Număr linie 2603, coloană 7:      <toolbarbutton id="addonbar-closebutton"
------^

Reproducible: Always

Steps to Reproduce:
1.Install Firefox beta8 build 1 candidate
2.Open Firefox beta8
3.
Actual Results:  
Beta 8 not start. Error appear.

Expected Results:  
Beta 8 start and working correctly.

Alex, it is possible to aproved missing words translated?
(Reporter)

Updated

7 years ago
Severity: critical → blocker
blocking2.0: --- → ?
See Also: → bug 619314
Whiteboard: [4b8]
blocking2.0: ? → beta8+

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619258

Comment 2

7 years ago
This bug is not a duplicate. You still have to fix entities manually. Reopening!
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

7 years ago
Exactly. Alex will resolved this bug perhaps tommorow. All words are translated in Narro.
(Reporter)

Updated

7 years ago
See Also: bug 619314bug 619258

Comment 4

7 years ago
(In reply to comment #2)
> This bug is not a duplicate. You still have to fix entities manually.
> Reopening!

Either it is "4.0b8 broken" and a dupe or it's just a "sync locale with trunk" bug and no dupe, but also no blocker, but just a normal-severity one.
Please decide either way, as it stands right now, this bug report is wrong, as it's neither.
(Reporter)

Comment 5

7 years ago
Alex committed missing translated word today. This bug blocking beta8 release for romanian language. Perhaps after Bug 619258 is resolved this bug is fixed.
(Reporter)

Comment 6

7 years ago
After Alex sending missing word I tried install again build1 beta 8 romanian. Firefox has started correctly and working very well. This bug is resolved.
Good job!

Mozilla/5.0 (Windows NT 6.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8 ID:20101214170338

about:buildconfig
Source

Built from http://hg.mozilla.org/mozilla-central/rev/d78f9cb65e91
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\rel-cen-w32-bld\build\build\cl.py cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\rel-cen-w32-bld\build\build\cl.py cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -wd4800 -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
Configure arguments

--enable-application=browser --enable-update-channel=beta --enable-update-packaging --enable-jemalloc --enable-tests --enable-official-branding
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

7 years ago
Romanian language is incompleted. In this version of build 1 other language appear. Example: in addons manager: Molaodi wa ditlaleletsi, Ponagalo, Dikoketso etc.
Bug reopened.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 8

7 years ago
(In reply to comment #7)
> Romanian language is incompleted. In this version of build 1 other language
> appear. Example: in addons manager: Molaodi wa ditlaleletsi, Ponagalo,
> Dikoketso etc.
> Bug reopened.

Latest problem is resolved. See: Bug 619664

Build1 beta 8 romanian not crashed after install and run correctly.

Initial bug is resolved BUT more words translated and approved by Alex NOT is implemented in beta 8 build1. Is freezing code about localization or there can be implemented latest translated words in beta 8?
If this is not possible this bug is closed and resolved and more words translate implementing in beta9.
See Also: → bug 619664

Comment 9

7 years ago
Yes, please write another bug for the translations
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619258
(Reporter)

Updated

7 years ago
Blocks: 632886
You need to log in before you can comment on or make changes to this bug.