[RFE]Put link to Sean's help doc to query.cgi

VERIFIED FIXED in Bugzilla 2.12

Status

()

Bugzilla
Bugzilla-General
P3
enhancement
VERIFIED FIXED
17 years ago
5 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: Tara Hernandez)

Tracking

unspecified
Bugzilla 2.12

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
http://www.mozilla.org/quality/help/beginning-duplicate-finding.html - After
about a half hour of trying to find this, I believe that you should add a link
to this in query.cgi. It would only require one line of code. It is relavent to
the page, and will make it so people won't have to go through what I went
through. It would also be good for newbies. I will submit a patch if I am able
to get access to the source.

Comment 1

17 years ago
*** Bug 61973 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

17 years ago
Created attachment 20390 [details]
The patch
(Reporter)

Comment 3

17 years ago
The patch is in .zip format. I believe it is all set to add. This is my first 
patch submission. Hope you like it ;-)
(Reporter)

Comment 4

17 years ago
Sorry about the bad attachment, I checked in the patch.
(Reporter)

Comment 5

17 years ago
Created attachment 20394 [details] [diff] [review]
Ill try to attach again.
(Reporter)

Comment 6

17 years ago
Hello, I am looking for an r=, and sr=. I am new to this. Is that what I want 
to do?
(Reporter)

Comment 7

17 years ago
I checked this on my computer and it works good btw.
(Reporter)

Comment 8

17 years ago
Please see Bug 16775 - where I created an even bigger patch that redoes the 
whole UI of query.cgi.
(Reporter)

Comment 9

17 years ago
Note: If you use that patch, then I will mark this one fixed.
(Reporter)

Comment 10

17 years ago
We can mark this one as fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 11

17 years ago
Verying
Status: RESOLVED → VERIFIED
In search of accurate queries....  (sorry for the spam)
Target Milestone: --- → Bugzilla 2.12
*** Bug 61973 has been marked as a duplicate of this bug. ***
Moving closed bugs to Bugzilla product
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.