the table layout is comletely screwed.

VERIFIED DUPLICATE of bug 60562

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 60562
17 years ago
16 years ago

People

(Reporter: Martin Petricek, Assigned: clayton)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001203
BuildID:    2000120308

The table layout is comletely screwed.
The buttons on this toolbar are vertically placed instead of horizontally. Since
this page is normaly displayed in a small frame, the buttons are displayed out
of visible area.

Other browsers (i tested with Internet explorer 5 and Nerscape 4.76) display
this page properly


Reproducible: Always
Steps to Reproduce:
go to http://technet.oracle.com/products/jdev/p_tabs.htm
see the result


Actual Results:  buttons aligned vertically

Expected Results:  buttons aligned horizontally

Comment 1

17 years ago
Dup of bug 60562. Reporter please query Bugzilla before reporting bugs, thank you.
Fabian.

*** This bug has been marked as a duplicate of 60562 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verify dupe, still better two have two dupes than not catching it at all...
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.