If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Empty group is created by clicking in an empty space in Panorama

RESOLVED DUPLICATE of bug 619937

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 619937
7 years ago
2 years ago

People

(Reporter: AlexLakatos, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b9pre) Gecko/20101221 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b9pre) Gecko/20101221 Firefox/4.0b9pre

Single click several times in Panorama in an empty space and there will be created a new empty group for each click.

Reproducible: Always

Steps to Reproduce:
1.Open Panorama View
2.Click in an empty space
3.Click again in an empty space
Actual Results:  
A new empty group is created

Expected Results:  
Nothing should happen

A group appears the first time you click, but it's hidden beneath the screen.
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619937
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.