All users were logged out of Bugzilla on October 13th, 2018

Compatibility: gmail.com shows mobile page, but should show touch page

RESOLVED DUPLICATE of bug 620529

Status

RESOLVED DUPLICATE of bug 620529
8 years ago
8 years ago

People

(Reporter: tarend, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 499951 [details]
GMail touch artifacts

There are several issues with Gmail that are probably known already - found in 20101227 nightly on N1 and Droid II
(1) go to gmail.com
(2) enter user and password 
(3) hit sign-in

Result: (a) GMail shows in mobile version, (b) font is too small, especially on larger mobile devices like the Galaxy Tab, (c) with Phony set to "Android", the touch page shows, BUT is really broken (see attached screenshot)
Expected: (a) GMail should show in TOUCH version, (b) font should scale on large devices, (c) touch page should render correctly
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 620529
You need to log in before you can comment on or make changes to this bug.