Avira virus warning on attempting download of latest 3.0 thunderbird

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: cyberdoc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

84.44 KB, image/jpeg
Details
(Reporter)

Description

8 years ago
User-Agent:       Opera/9.80 (Windows NT 5.0; U; en) Presto/2.2.15 Version/10.01
Build Identifier: Thunderbird/3.0.11

Avira antivir gives a warning upon attempting to download thunderbird 3.0.11 Win32 install file.  Warning given:  the file "contains HEUR/crypted suspicious code".

Not sure if this is a false positive or the ftp file is compromised.

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.
Actual Results:  
see above

Expected Results:  
see above
(Reporter)

Comment 1

8 years ago
notified Avira to examine this installer for false positive
(Reporter)

Comment 2

8 years ago
Created attachment 500311 [details]
screen shot
(Reporter)

Comment 3

8 years ago
multiple attempts to reproduce the problem have failed. sorry ....I don't know how to re-produce. see screen shot
WFM per comment #3. Anyway this is at least Invalid because isn't TB related
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.