[Linux comm-1.9.1 test *] "Gecko: Fatal IO error 9 (Bad file descriptor) on X server :2.0."

VERIFIED DUPLICATE of bug 622256

Status

--
major
VERIFIED DUPLICATE of bug 622256
8 years ago
8 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Linux
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey2.0/1293737056.1293737260.19820.gz
Linux comm-1.9.1 test crashtest on 2010/12/30 11:24:16
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey2.0/1293735317.1293737040.18756.gz
Linux comm-1.9.1 test mochitests on 2010/12/30 10:55:17
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey2.0/1293737271.1293738517.24556.gz
Linux comm-1.9.1 test reftest on 2010/12/30 11:27:51
{
Gecko: Fatal IO error 9 (Bad file descriptor) on X server :2.0.
TEST-UNEXPECTED-FAIL | automation.py | Exited with code 1 during test run
}
Flags: in-testsuite-
(Reporter)

Comment 1

8 years ago
Fwiw, might be a consequence of the "unusual"
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey2.0/1293715087.1293718423.4112.gz
Linux comm-1.9.1 test mochitests on 2010/12/30 05:18:07
{
28100 INFO Running /tests/content/media/video/test/test_closing_connections.html...
28101 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/video/test/test_closing_connections.html | Test timed out.
}
which happened just before, or not.

Comment 2

8 years ago
As this is all the same same machine as bug 622256, I suspect this is actually a dupe of that one. When a system runs out of main partition space, all kinds of weird errors can happen.
I just cleaned the temp dir's on the linux machines. If this shows up again within the next 2 days, please reopen.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 622256
(Reporter)

Comment 4

8 years ago
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.