Closed Bug 622256 Opened 12 years ago Closed 12 years ago

[Linux] Clean Up "No space left on device" (TEMP directories)

Categories

(SeaMonkey :: Release Engineering, defect)

x86
Linux
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: sgautherie, Assigned: Callek)

References

Details

http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1293788189.1293788762.16550.gz
Linux comm-central-trunk nightly on 2010/12/31 01:36:29
s: cn-sea-qm-centos5-01
{
configure.in:3160: /usr/bin/m4: ERROR: cannot flush diversion to temporary file: No space left on device
}

NB: This box is currently "cycling" trying to build today nightly :-/
Flags: in-testsuite-
ok; I just cleared /tmp/ and /usr/tmp/ on this box. Will check the other linux machines while I'm at it
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Duplicate of this bug: 622252
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey2.0/1293903147.1293903414.5045.gz
Linux comm-1.9.1 test crashtest on 2011/01/01 09:32:27
s: cn-sea-qm-centos5-01
is green again :-)

V.Fixed
Assignee: nobody → bugspam.Callek
Status: RESOLVED → VERIFIED
Again:
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1295973236.1295973323.31306.gz
Linux comm-central-trunk build on 2011/01/25 08:33:56
s: cn-sea-qm-centos5-01
{
checking host system type... mkdir: cannot create directory `/tmp/cg27423-2826': No space left on device
...
}
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Cleaned up cn-sea-qm-centos5-01 (just this one).
Again:
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1297283744.1297283924.527.gz
Linux comm-central-trunk build on 2011/02/09 12:35:44
s: cb-sea-linux-tbox
{
Generating /builds/slave/comm-cen-trunk-lnx/build/mozilla/configure using autoconf
cd /builds/slave/comm-cen-trunk-lnx/build/mozilla; /usr/bin/autoconf-2.13
configure.in:3347: /usr/bin/m4: ERROR: cannot flush diversion to temporary file: No space left on device
make: *** [/builds/slave/comm-cen-trunk-lnx/build/mozilla/configure] Error 2
}
(In reply to comment #6)
> Again:

's: cb-seamonkey-linux-02' too now.
currently clean.
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.