If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Mozilla Messaging
Release Engineering
--
critical
RESOLVED DUPLICATE of bug 621715
7 years ago
7 years ago

People

(Reporter: ewong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Recent xpshelltests on try-comm-central and comm-central have been plagued with
oranges pertaining to missing lib dependencies: 

 /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /buildbot/comm-central-trunk-linux-opt-unittest-xpcshell/build/thunderbird/libxul.so)

from 

http://tinderbox.mozilla.org/showlog.cgi?log=Thunderbird/1293942176.1293942535.20504.gz&fulltext=1

Linux comm-central test xpcshell on 2011/01/01 20:22:56

related bugs 621704, 578880 and 579186.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621715
You need to log in before you can comment on or make changes to this bug.