can't call methods on plugins

VERIFIED DUPLICATE of bug 59935

Status

()

P3
major
VERIFIED DUPLICATE of bug 59935
18 years ago
16 years ago

People

(Reporter: piersh, Assigned: serhunt)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    20001205

when I load the given page the real control shows up correctly with the logo in 
the center. However, when I click any of the buttons I get an error similar to:

  Error: document.javademo.DoPlay is not a function




Reproducible: Always
Steps to Reproduce:
1. open the given URL
2. open the JavaScript console
3. click the play button on the page

Actual Results:  Error: document.javademo.DoPlay is not a function


Expected Results:  the clip should start playing, or at least the function 
should get called. (I'm not sure if the clip actually exists)

Comment 1

18 years ago
Dupe of bug 59935?
(Reporter)

Comment 2

18 years ago
looks like a dupe, yes.

I have to comment that the decision to force a rewrite of all scriptable 
plugins seems to me to be a little drastic. 

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 59935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.