My sent mail goes to the trash bin while I didn't trash it.

RESOLVED DUPLICATE of bug 562748

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 562748
7 years ago
7 years ago

People

(Reporter: adjhoof, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Miramar 3.3 Alpha 1

The messages I sent are moved to my sent mail but also to my trash bin. I think they are sent but I will soon find out. Sometimes multiple times to my trash bin.
This doesn't look normal to me. So here my  bug report.

Best regards,

André de Jong

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.I sent a message to myself and it was fine.
2.
3.
Actual Results:  
I sent an test message to me and it was OK.


It is unusual what happened. So I notify you. I don't know it is going to happen again. It might have caused it because I was listening to web radio and also installing Spiceworks which didn't want to install proper. So my computer couldn't handle it. But then I should get a crash report.
are you using pop , imap ?

Does it work better in -safe-mode (http://support.mozillamessaging.com/en-US/kb/Safe+Mode) ?
(Reporter)

Comment 2

7 years ago
It does the same in safe - mode.
It seems to automatically safe the messages I'm creating to my trash bin every couple minutes. 
I use pop and imap.


André
Does this happens on all accounts ? if not can you check the settings for the faulty account ?
(Reporter)

Comment 4

7 years ago
Hi Ludovic,

Which settings do I have to change and how do I do that?

I have 2 lap tops :

1) Toshiba runs on Windows XP.
2)  Acer runs on Windows 7.

My Toshiba is my old computer and seems to deal with all incoming mail. Let me explain. If I check my Acer for messages and delete that message on my Acer it will still show up on my Toshiba. If I would check my Toshiba first for a message and would delete it. It wouldn't be on my Acer.  When I was replying to a sent message it started to trash to my trash bin several times. It looks like saving my mail automatically to my trash bin on my Toshiba. On my Acer it wouldn't do it until I opened my Toshiba and then it started to accumulate with dumping several times that replied mail to the trash bin. I checked the time between the several dumpings to my trash bin. Every 5 minutes so it must be the settings.
I received an update for Miramar. It automatically changed the Icons on my desktop and start menu on my Acer. It did not happen on my Toshiba automatically. I changed  it manually on my Toshiba.
So there is something different in settings. But how to change that I would not know.

Sorry that it took a while. To many other things,

Best Regards,

André
so you aren't runnin the same tb version  on both your machine. Are the settings for each account the same on both end (ie do you use imap on both machines) ?
(Reporter)

Comment 6

7 years ago
Hello Ludovic,


It could well be that the settings are different on both computers.
But I can't check my Acer lap top it is still in Canada and I'm in Holland till the 6 of March.
If I'm back I let you know. I installed Miramar on both computers and didn't touch the settings though.

I have an other problem:

I can't access all my Outlook Express emails anymore. The emails  are still on my computer but it is in a file  format I can't access. Some of them are very important.
I mailed Microsoft about this but they can't help me. They told me to contact Thunderbird.
Where do I have to go to get this fixed?

I also deleted Miramar from my computer in trying to get my Outlook Express emails back.
It didn't work. But know I can't get it back on my computer. I get a message that I have  to contact Thunderbird. May be better you.

regards,

André
Support is at http://support.mozillamessaging.com. :D (tools -> import *might* work).

and the deal is one issue per bug. So when you'll be back in Canada, make sure to check ;-)
> your mail-addr is xxxxxx@gmail.com
(In reply to comment #0)
> The messages I sent are moved to my sent mail but also to my trash bin.

Gmail IMAP and the "trash bin" is "[Gmail]/Trash" in English(Or [Gmail]/Bin if English(US) is your Display Language:)?
Did you do "Save As Draft"? Do you enable auto-save?

If Gmail IMAP and draft mail is relevant, it's bug 562748, isn't it?
("Previous version" in that bug includes last draft which is deleted after send)
(Reporter)

Comment 9

7 years ago
Hello Ludovic and WADA,

Ludovic, the account settings where different on both machines. Both machines are the same now.

WADA, you might be right that this is the same bug. I use gmail too.

Thanks for helping me,

André
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562748
You need to log in before you can comment on or make changes to this bug.