Multiple App Tabs go outside the tab group in Panorama

RESOLVED DUPLICATE of bug 595965

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 595965
7 years ago
2 years ago

People

(Reporter: Teodosia Pop, Unassigned)

Tracking

Details

(Whiteboard: [4b9])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20110105 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20110105 Firefox/4.0b9pre

If having multiple app tabs, while in Panorama, the App Tabs go outside the tab group.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox with a fresh profile.
2.Open at least 8 tabs.
3.Pin 7 of them as app tabs.
4.Enter Panorama an re-size the tab group to the smallest possible size.

Actual Results:  
App Tabs go outside the tab group.

Expected Results:  
The tab group re-size should be limited such that all app tabs can fit into the tab group.
(Reporter)

Comment 1

7 years ago
Created attachment 501666 [details]
screenshot
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595965
(Reporter)

Updated

7 years ago
Whiteboard: [4b9]
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.