Closed Bug 623636 Opened 9 years ago Closed 7 years ago

Opening a new tab, loading a (slow loading) url site, then tapping on the url bar gives empty url bar

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: martijn.martijn, Assigned: mbrubeck)

References

()

Details

Steps to reproduce:
- Open Fennec, open a new tab
- Load a website that isn't loading very quickly (e.g. bugzilla.mozilla.org). You can tap on the url in the autocomplete list or type it in manually.
- Tap on the url bar immediately after that

Expected result:
- The typed in url or the url that was tapped upon in the autocomplete list should be visible

Actual result:
- Nothing there in the url bar
OS: Windows 7 → Android
Hardware: x86 → ARM
With the tablet UI in portrait mode, the newly opened tab with a very slow website, will show about:blank as the title. Instead, I think it should just show the url that it is trying to load.
I'm posting this comment here, because I think it is basically the same issue.
Assignee: nobody → mbrubeck
Blocks: 655762
Mass resolving XUL Fennec I filed to WORKSFORME. If someone still cares about this bug, please reopen.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.