Support mix-n-match opt/debug in trychooser

RESOLVED DUPLICATE of bug 615705

Status

Release Engineering
General
P3
normal
RESOLVED DUPLICATE of bug 615705
7 years ago
5 years ago

People

(Reporter: lsblakk, Assigned: lsblakk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [tryserver])

This shouldn't be too hard, if I add another option to the -b so that it's opt/debug/both/mixnmatch then we can go through the user platforms for ones with -dbg attached or something like that.
(Assignee)

Comment 1

7 years ago
Duping to the now all-encompassing 'try syntax user choice improvements' bug where this will get resolved.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 615705
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.