Closed Bug 624205 Opened 9 years ago Closed 6 years ago

MSVC warning from mismatched export class in declaration/definition of MarkContext

Categories

(Core :: JavaScript Engine, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla2.0
Tracking Status
firefox33 --- fixed

People

(Reporter: shaver, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

http://hg.mozilla.org/tracemonkey/rev/558d826c33bf including another warning fix stamped by dvander over IM.

We're now warning-free on Windows!
lol, I've only been trying to get attention for this warning in bug 554350 for a few months now...
Duplicate of this bug: 554350
Fixed as per comment 1
Status: NEW → RESOLVED
Closed: 6 years ago
status2.0: ? → ---
Resolution: --- → FIXED
(In reply to Mike Shaver (:shaver -- probably not reading bugmail closely) from comment #1)
> http://hg.mozilla.org/tracemonkey/rev/558d826c33bf

"The specified repository "tracemonkey/rev/558d826c33bf" is unknown, sorry."

Instead, refer to
http://hg.mozilla.org/mozilla-central/rev/558d826c33bf
Blocks: buildwarning
Target Milestone: --- → mozilla2.0
You need to log in before you can comment on or make changes to this bug.