Width of Bookmarks / History menupopup is too wide

RESOLVED WONTFIX

Status

()

defect
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({regression})

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Build Identifier:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110113 Firefox/4.0b10pre ID:20110113030355

After landing of Bug 585253 - Submenus in Firefox Button should be larger (localized strings are not fully displayed),
Width of Bookmarks / History menupopup is too wide.

I believe that this is not intentional.

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Add Bookmark with long name.
4. Pop up any bookmarks


Actual Results:
 Bookmarks / History menu popup is too wide


Expected Results:
 Width of Bookmarks / History menu popup should be as same as before (2011-01-12 nightly)


Regression window(cached hourly):
Works:
http://hg.mozilla.org/mozilla-central/rev/f9537a28ce19
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110112 Firefox/4.0b10pre ID:20110112150051
Fails:
http://hg.mozilla.org/mozilla-central/rev/8b7333bb30b5
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110112 Firefox/4.0b10pre ID:20110112155450
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=f9537a28ce19&tochange=8b7333bb30b5
(Reporter)

Comment 1

8 years ago
Posted image screenshot
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
(Reporter)

Comment 2

8 years ago
If this change is intentional,
The max width of menupopup should be localized.
Target Milestone: Firefox 4.0b10 → ---
This was intentional. I don't think we will fix it for Firefox 4.
Not a chance we'd block on this.
blocking2.0: ? → -
Duplicate of this bug: 626066
Duplicate of this bug: 626066
Duplicate of this bug: 626066
Duplicate of this bug: 644886
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
See Also: → 1308329
See Also: 1308329
You need to log in before you can comment on or make changes to this bug.