Uninstalling or Disabling Jetpack Addon hides Addon Bar

RESOLVED DUPLICATE of bug 627242

Status

--
minor
RESOLVED DUPLICATE of bug 627242
8 years ago
8 years ago

People

(Reporter: bjr.umpire, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b6) Gecko/20100101 Firefox/4.0b8

When uninstalling or disabling a Jetpack addon, the addon bar will disapear ever if there are other addons installed.

Reproducible: Always

Steps to Reproduce:
1. Go to Addons Manager
2. Disable or uninstall a Jetpack Addon

Actual Results:  
Addon bar disappears


Expected Results:  
Addon bar should stay visible

Comment 1

8 years ago
Duping to the newer bug 625616, since it has slightly more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: Windows XP → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 627242
You need to log in before you can comment on or make changes to this bug.