Images Disappear During/After Loading

VERIFIED DUPLICATE of bug 55940

Status

P3
normal
VERIFIED DUPLICATE of bug 55940
18 years ago
14 years ago

People

(Reporter: jay, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla 0.6, Win98SE, 56k Dialup Connection.

Images on some sites simply disappear during/after loading. This is only
apparent on a dialup connection. Have not been able to reproduce on a fast
connection, ie., T1, Cable Modem or DSL

Images per my URL are progressive encoded JPEG's

Comment 1

18 years ago
sounds like 62534 which is bug 55940

*** This bug has been marked as a duplicate of 55940 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verifying as a duplicate of 55940
'large view-image blanked out with low memory'
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.