Closed Bug 626074 Opened 9 years ago Closed 9 years ago

Any action that causes tab bar to scroll takes several seconds.

Categories

(Firefox :: Tabbed Browser, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 623852

People

(Reporter: roscoe, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9) Gecko/20100101 Firefox/4.0b9
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

If you add or close tabs, or scroll the tabs in the tab bar, the tabs all disappear for several seconds before they are redrawn in the after-scroll positions.  This is a new problem with beta 9.

Reproducible: Always

Steps to Reproduce:
1. Add or remove tabs, or scroll tabs
2.
3.
Actual Results:  
Tabs disappear from the tab bar for several seconds before moving.

Expected Results:  
Tabs should move as appropriate essentially instantly.
Similar as bug 625912 and a dupe of bug 623852. Will be fixed in the next beta.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623852
You need to log in before you can comment on or make changes to this bug.