Undoing closed tab opens in a new windows and tab-groups get messed up

RESOLVED DUPLICATE of bug 624265

Status

Firefox Graveyard
Panorama
--
major
RESOLVED DUPLICATE of bug 624265
7 years ago
2 years ago

People

(Reporter: ENIGMA, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b9) Gecko/20100101 Firefox/4.0b9
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

If you want to reopen a closed tab via context menu, it opens in a new windows, and tab-groups get messed up.

Reproducible: Always

Steps to Reproduce:
1. Try to reopen a closed tab via context menu
2. Wait!
3. Now, look at the beautiful mess...
(Reporter)

Updated

7 years ago
Can reproduce on: Build identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

Comment 2

7 years ago
I seem to be able to reproduce this if I hover the mouse over the "Move to Group" option long enough for the "New Group" text to appear. I don't have to create a group or anything, only the option to do so needs to be shown.

After that every tab I undo opens up alone in a new window/group. This seems to persist until I restart the browser.
These issues has been fixed since Beta 9 was released.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: General → TabCandy
OS: Windows 7 → All
QA Contact: general → tabcandy
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 624265
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.