Panorama expand button in groups causes an empty black panel to appear

RESOLVED DUPLICATE of bug 625443

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 625443
8 years ago
2 years ago

People

(Reporter: sdrocking, Unassigned)

Tracking

Details

(Whiteboard: [softblocker])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110117 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110117 Firefox/4.0b10pre

The button causes a black panel to appear that used to show thumbnails of the stacked tabs. Now that panel is empty. No thumbnails are shown.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 504523 [details]
This is what I seen on 17/01 nightly
(Reporter)

Updated

8 years ago
Blocks: 608028
blocking2.0: --- → ?
(Reporter)

Updated

8 years ago
Blocks: 597776
I'm pretty sure this is a dupe ...
Status: UNCONFIRMED → NEW
blocking2.0: ? → final+
Component: General → TabCandy
Ever confirmed: true
QA Contact: general → tabcandy
Whiteboard: [softblocker]

Comment 3

8 years ago
WFM with latest hourly (Built from http://hg.mozilla.org/mozilla-central/rev/7c9e4303c3c7)
Confirming its fixed by bug 625443 with the hourly build: 
http://hg.mozilla.org/mozilla-central/rev/7c9e4303c3c7
which even increased the speed of tabcandy.

Should be fixed in tomorrow's nightly.

Mike, I don't see an actual dupe per say, unless you want to mark dupe against the blocker.
Depends on: 625443
This really is the exact same as bug 625443, so duping.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625443
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.