Truncated "Not now" text in addon doorhanger

VERIFIED DUPLICATE of bug 627824

Status

()

VERIFIED DUPLICATE of bug 627824
8 years ago
8 years ago

People

(Reporter: jk1700, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [doorhanger])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110118 Firefox/4.0b10pre
Build Identifier: 

Additional options in doorhanger split button can be truncated in some circumstances

Reproducible: Always

Steps to Reproduce:
1. Using polish version of firefox open http://addons.mozilla.org and start downloading an addon
2. Stop downloading but don't close the doorhanger
3. Click the "Download again" button (or how it is called in english version)
Actual Results:  
"Nie teraz" ("Not now") option is truncated

Expected Results:  
"Nie teraz" option shouldn't be truncated
(Reporter)

Comment 1

8 years ago
Created attachment 504843 [details]
screenshot
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Updated

8 years ago
Blocks: 509642
Component: General → Themes
QA Contact: general → themes
(Reporter)

Updated

8 years ago
Blocks: 615318
(Reporter)

Updated

8 years ago
Summary: Truncated "Not now" text in arrow panel → Truncated "Not now" text in addon doorhanger
I think this is a duplicate of bug 627824. Can you confirm that disabling hardware acceleration (Prefs->Advanced->General) and restarting fixes this?
(Reporter)

Comment 3

8 years ago
Yes, with acceleration disabled menu is not truncated
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627824

Updated

8 years ago
No longer blocks: 509642
Whiteboard: [doorhanger]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.