Zoom out transition doesn't show if repeats zooming in and out of the same item

VERIFIED FIXED in Future

Status

defect
P3
normal
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: raymondlee, Unassigned)

Tracking

Trunk
Future
x86
All
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ux][polish][good first bug])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Steps to reproduce
1 Open a new tab
2 Press the panorama button in the main UI to zoom out
3 Click on the same item
4 Press the panorama button in the main UI to zoom out

You would see that zoom out transition works ok in step 2 but not in step 4.

This is probably caused by one of our recent patches.
(Reporter)

Updated

8 years ago
Blocks: 608028
Hmm, I'm unable to reproduce this on trunk. :/
(Reporter)

Comment 2

8 years ago
Posted video Steps
Sorry about the big logo in the video but it does show the steps to reproduce.
I'm able to reproduce this.
Blocks: 627096
No longer blocks: 608028
Whiteboard: [ux][polish][good first bug]
Priority: -- → P3
Target Milestone: --- → Future
Fixed by bug 624931?
Depends on: 624931
Bug 624931 has landed; I believe this is fixed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
verified with nightly build of minefield.
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.