Autoscroll icon is disappearing

VERIFIED DUPLICATE of bug 627383

Status

()

VERIFIED DUPLICATE of bug 627383
8 years ago
8 years ago

People

(Reporter: WonderCsabo, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110120 Firefox/4.0b10pre

If you middle click after the starting of Firefox, the autoscroll icon appears, but if you want to reveal it again, it won't.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Middle click to reveal the autoscroll icon, and middle click again to hide it
3. Middle click again to reveal the icon
4. The icon won't appear until you restart Firefox
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627383

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.