Widget is not persistent

RESOLVED DUPLICATE of bug 617546

Status

RESOLVED DUPLICATE of bug 617546
8 years ago
8 years ago

People

(Reporter: gandalf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon bar])

(Reporter)

Description

8 years ago
When I add a widget I can drag and drop it to any toolbar, but after restart it always returns to the addon bar.
It's possible that it also triggers bug 627484.

Updated

8 years ago
Component: Jetpack SDK → General
Product: Mozilla Labs → Add-on SDK
QA Contact: jetpack-sdk → general
Hardware: x86 → All
Summary: Widget is not persistant → Widget is not persistent
Whiteboard: [addon bar]
i have a wip patch for this. the ids for widgets are not permanent enough currently, and even if they are, we don't properly re-add once a widget has been moved to a custom location.
duping against the original bug
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 617546
You need to log in before you can comment on or make changes to this bug.