Last Comment Bug 627892 - Remove (Safe Mode) string since it is no longer used
: Remove (Safe Mode) string since it is no longer used
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Installer (show other bugs)
: Trunk
: x86 Windows 7
: -- normal (vote)
: Firefox 6
Assigned To: Robert Strong [:rstrong] (use needinfo to contact me)
:
: Matt Howell [:mhowell]
Mentors:
Depends on: 598779
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-21 15:11 PST by Robert Strong [:rstrong] (use needinfo to contact me)
Modified: 2011-04-21 14:00 PDT (History)
0 users
robert.strong.bugs: in‑testsuite-
robert.strong.bugs: in‑litmus-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.21 KB, patch)
2011-04-21 12:50 PDT, Robert Strong [:rstrong] (use needinfo to contact me)
jmathies: review+
Details | Diff | Splinter Review

Description Robert Strong [:rstrong] (use needinfo to contact me) 2011-01-21 15:11:34 PST
Followup to bug 598779. It wasn't removed in that bug since we are late in the cycle and there is no reason to cause l10n churn.
Comment 1 Robert Strong [:rstrong] (use needinfo to contact me) 2011-04-21 12:50:07 PDT
Created attachment 527626 [details] [diff] [review]
patch
Comment 2 Robert Strong [:rstrong] (use needinfo to contact me) 2011-04-21 14:00:26 PDT
Pushed to mozilla-central
http://hg.mozilla.org/mozilla-central/rev/da6f72c9e672

Note You need to log in before you can comment on or make changes to this bug.