Restore Previous Session restores all tabs into a single group until first Panorama launch

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
8 years ago
3 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
STR:
1. close firefox with multiple tab groups open
2. reopen firefox, restore last session
3. notice that all tabs appear in the tab bar
4. enter panorama
5. notice correct tab groups exist, exit panorama
6. notice tabs are now in correct groups
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
Blocks: 627096
Following the STR, I couldn't reproduce it in the latest build (4.0b10pre (2011-01-24)).  Could anyone else reproduce this?
(Reporter)

Comment 2

8 years ago
I can't reproduce the problem either.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
blocking2.0: ? → ---
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.