Status

defect
RESOLVED DUPLICATE of bug 597931
9 years ago
3 years ago

People

(Reporter: jk1700, Unassigned)

Tracking

Trunk
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110121 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110121 Firefox/4.0b10pre

Sometimes trying to align two tab groups produces tab groups misaligned by few pixels (size of the shadow?)

Reproducible: Always

Steps to Reproduce:
1. Open firefox with new profile
2. Switch to panorama
3. Try to resize the tab group
Actual Results:  
Upper left corner of the tab group move up & left.
After you create a new tab group and try to align it to the first one they are misaligned

Expected Results:  
Upper left corner shouldn't move
Reporter

Updated

9 years ago
Version: unspecified → Trunk
Reporter

Comment 1

9 years ago
Posted image screenshot
Tab group with "Globe SSL..." is not aligned with other tab groups
Reporter

Comment 2

9 years ago
Errata: only upper border goes up after resizing, left border remains the same
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597931
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.