Unable to access Domino Web Access 6.5.6 in FF 4.0 b9

RESOLVED DUPLICATE of bug 633113

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 633113
7 years ago
5 years ago

People

(Reporter: Stefan Michalowski, Unassigned)

Tracking

4.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b9) Gecko/20100101 Firefox/4.0b9
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

I am unable to access my work email through the Domino Web Access client. I am able to login into the Web Access application, but then I get an error message saying that: "Domino Web Access warning. Your query cannot be processed currently. If you cannot continue working, close this warning and select View->Refresh in your browser's menubar." The menus and links are all there, but no emails appear in the list and the cursor is constantly busy mode.

The application works correctly in FF 3.6.*

Reproducible: Always

Steps to Reproduce:
1. Go to the work domino web access website (https)
2. Login

Actual Results:  
I see the error message and cannot see any emails in the Inbox.

Expected Results:  
No error message, list of all the emails.

Comment 1

7 years ago
Please check if this is a problem in Firefox's safe mode and/or a new profile. Details at http://support.mozilla.com/en-US/kb/Basic+troubleshooting

If it still happens in a clean profile. Type about:config in the address bar then use the filter to find javascript.options.tracejit.content double click on it to set the pref to false and restart Firefox and test the problem.

Do the same with the pref html5.enable. Once done testing reset the preferences back to their default states.
(Reporter)

Comment 2

7 years ago
I have updated to FF4.0 beta 10.

I performed all the tests as described:
1) Created a new profile
  result) same error
2) In new profile, set javascript.options.tracejit.content to false, restarted firefox
  result) same error
3) In new profile, set html5.enable to false, restarte firefox
  result) same error

Comment 3

7 years ago
If you have not already flip the two preferences I had you change above back to the defaults.

Try opening about:config right clicking in the list, from the context menu choose new > string. In the first dialog box paste general.useragent.override in the second paste Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 and retest.
(Reporter)

Comment 4

7 years ago
I used the User Agent Switcher addon to change the useragent to the one you specified, I still have the same error. I will check the error logs with the web console to see what is happening and compare with FF 3.6.13, I will post the results here.
(Reporter)

Comment 5

7 years ago
Looking at the error logs, I get a bunch of css errors, a bunch of these errors:
Warning: An unbalanced tree was written using document.write() causing data from the network to be reparsed. For more information https://developer.mozilla.org/en/Optimizing_Your_Pages_for_Speculative_Parsing
Source File: https://xxxx.xxxx.xxxxxxx.xxx.xxx/mail/xxxxxxxxx.nsf/iNotes/Mail/?OpenDocument&PresetFields=s_ViewLabel;Courrier%20en%20arriv%C3%A9e,s_ViewName;(%24Inbox)&KIC&UNH=gfgtmfo2oq0gbunsijpptg8qv4o
Line: 117

and also a bunch of these:
Warning: Unknown property 'behavior'.  Declaration dropped.
Source File: https://xxxx.xxxx.xxxxxxx.xxx.xxx/mail/xxxxxxxxx.nsf/iNotes/Welcome/?OpenDocument&KIC&UNH=gfgtmfo2oq0gbunsijpptg8qv4o
Line: 298

Could the reported problem be related to these errors?

Updated

7 years ago
Version: unspecified → 4.0 Branch
This bug was reported using a pre-release version of Firefox 4. Now that Firefox 4.0.1 final has been released, can you please update and retest your bug? A fresh profile would be a good starting place to test, 
http://support.mozilla.com/kb/Managing+profiles. If you continue to see the issue, can you please update this bug with your results?

Filter: firefox4prebugsunco

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633113
You need to log in before you can comment on or make changes to this bug.