Closed Bug 628287 Opened 9 years ago Closed 9 years ago

"tagging started" mail doesn't get sent to release-drivers

Categories

(Release Engineering :: General, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 631539

People

(Reporter: bhearsum, Unassigned)

References

Details

(Whiteboard: [automation][releases][simple])

We get one copy sent to "release@mozilla.com", but none to release-drivers.
OS: Linux → All
Priority: -- → P3
Hardware: x86_64 → All
Whiteboard: [automation][releases][simple]
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631539
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.