Closed Bug 628386 Opened 9 years ago Closed 8 years ago

bump timeout for release repacks

Categories

(Release Engineering :: Release Automation: Other, defect, P4)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: armenzg, Assigned: bhearsum)

References

Details

(Whiteboard: [l10n][releases])

Attachments

(2 files)

Attached file log with timeout
For the 3.6.14 release one of the slaves was slow and took long to clone the 1.9.2 repo.

I gracefully shutdown the slave and then re-triggered the job.

We should see if we need to bump the timeout and if the job could be re-queued.

> bash scripts/scripts/l10n/release_repacks.sh win32 mozilla/production_config.py 6 5

command: START
command: arg0: hg
command: args: ['clone', '-U', 'http://hg.mozilla.org/releases/mozilla-1.9.2', 'e:\\builds\\moz2_slave\\rel-192-w32-rpk-5\\build\\mozilla-1.9.2']
command: cwd: e:\builds\moz2_slave\rel-192-w32-rpk-5\build
command: output:

command timed out: 1200 seconds without output
program finished with exit code 1
elapsedTime=2140.235000
Priority: -- → P4
Mass move of bugs to Release Automation component.
Component: Release Engineering → Release Engineering: Automation (Release Automation)
No longer blocks: hg-automation
Duplicate of this bug: 720743
Duplicate of this bug: 677664
Assignee: nobody → bhearsum
Attachment #609841 - Flags: review?(rail) → review+
Comment on attachment 609841 [details] [diff] [review]
bump timeout for l10n script factory

Landed this on default.
This landed in production today.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Attachment #609841 - Flags: checked-in+
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.