When you drag an App Tab from a window to another, it transforms into a normal tab

VERIFIED DUPLICATE of bug 579482

Status

()

Firefox
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 579482
8 years ago
8 years ago

People

(Reporter: whatthefrackisgoingon, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b9) Gecko/20100101 Firefox/4.0b9
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

If you try to drag & drop an App Tab from one Firefox window to another, then the App Tab will transform into a classic tab.

Not sure it's a bug but this behavior seems a bit strange.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Comment 1

8 years ago
Thanks for the report but this is a known issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579482
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.