Closed Bug 628861 Opened 9 years ago Closed 9 years ago

Drop down menus show up in the wrong place every second time

Categories

(Core :: XUL, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla2.0b11

People

(Reporter: caillon, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Using Beta 10 (I can reproduce with builds from mozilla.org and from Fedora), every second time I type a location into the location bar, the drop down appears in the wrong place.

See attached screenshot.
blocking2.0: --- → ?
FWIW, when in full screen mode, everything is fine.  The drop down is in the correct place every single time.

I can also reproduce with a fresh profile.
Actually, this seems to be drop down menus in general...  If I press alt+F to bring the File menu up, dismiss it, and then press alt+F again, I get the same problem.
Component: Location Bar → XP Toolkit/Widgets: Menus
Product: Firefox → Core
QA Contact: location.bar → xptoolkit.menus
Summary: The drop down locationbar window is in the wrong place every other time I enter a location → Drop down menus show up in the wrong place every second time
The nightly from 2011-01-17-03-mozilla-central/ is OK
The nightly from 2011-01-18-03-mozilla-central/ has this bug.
Blocks: 562138
Bug 628109 might be an instance of this.
Duplicate of this bug: 628109
Fixed by backout of bug 562138.
Status: NEW → RESOLVED
blocking2.0: ? → ---
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b11
Duplicate of this bug: 628987
Component: XP Toolkit/Widgets: Menus → XUL
You need to log in before you can comment on or make changes to this bug.