Closed Bug 629187 Opened 9 years ago Closed 9 years ago

Strict mode keywords are accepted as argument names to strict mode functions

Categories

(Core :: JavaScript Engine, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 630332

People

(Reporter: Waldo, Assigned: Waldo)

References

(Blocks 1 open bug, )

Details

...oops.
Did I really just dup my own bug a mere five days later?  Egad.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 630332
Depends on: 630770
No longer depends on: 630770
cdleary-bot mozilla-central merge info:
http://hg.mozilla.org/mozilla-central/rev/4cb688939afc
Note: not marking as fixed because fixed-in-tracemonkey is not present on the whiteboard.
You need to log in before you can comment on or make changes to this bug.