Closed Bug 629264 Opened 10 years ago Closed 10 years ago

What happened to the static analysis tinderbox?

Categories

(Release Engineering :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 568081

People

(Reporter: sayrer, Unassigned)

Details

We used to have one running treehydra. What happened?
I think bsmedberg was running it.
I was running it, and that machine died. Bug 568081 covers the release-engineering part of this. Ehren was supposed to be working on that as a contractor, but that has not happened and so it is currently unowned.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 568081
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.