App tabs stacking direction is wrong for RTL users

RESOLVED DUPLICATE of bug 595965

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 595965
7 years ago
2 years ago

People

(Reporter: msucan, Unassigned)

Tracking

({rtl})

Details

(Reporter)

Description

7 years ago
This is a follow-up report for bug 595965 comment 45. This is a problem in the way we currently handle app tabs - we cannot stack app tabs in the correct direction for RTL users - for more details read the linked comment.
post-Fx4
Target Milestone: --- → Future

Comment 2

7 years ago
It is *NOT* okay for us to knowingly land a patch which breaks the RTL UI, and make plans on fixing the regressions in a future release.  The RTL UI should be treated as first class citizen, same way as LTR UI, and anything broken in RTL mode is reason enough that it can't land on mozilla-central until the problem is fixed.

I'm going to dupe this against bug 595965 itself, as the RTL issue needs to be addressed there.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Keywords: rtl
Resolution: --- → DUPLICATE
Duplicate of bug: 595965
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.