Viewing attachments and going back to associated bug changes platform automatically under Safari

RESOLVED DUPLICATE of bug 584742

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 584742
7 years ago
7 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Version 5.0.3 (6533.19.4)

Under Safari, when one views attachments and happen to go back to the associated bug, the platform for the associated bug changes. This happens for every time you view attachments and carry on back to the associated bug. This can be annoying as any commmited changes to the bug will carry an undesirable and difficult to detect platform change.

Example: 

1. In Safari Version 5.0.3 (6533.19.4), open bug https://bugzilla.mozilla.org/show_bug.cgi?id=630885

2. See platform listed as Mac OS X

3. Click the first attachment

4 [review]. Go back

5. See the platform change to Windows 7. Repeat the same and see it change to Windows XP, etc.

I'm not sure why platform is the only field that changes, it should not.
(Reporter)

Comment 1

7 years ago
No idea why step  4 turned into a link, not related.

Comment 2

7 years ago
I suspect this is a dupe of bug 584742.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584742
You need to log in before you can comment on or make changes to this bug.