show link preview and progress messages in the add-on bar when it's open (at least optionally)

RESOLVED DUPLICATE of bug 629304

Status

()

RESOLVED DUPLICATE of bug 629304
8 years ago
8 years ago

People

(Reporter: al_9x, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b12pre) Gecko/20110202 Firefox/4.0b12pre

Bug 541656 and Bug 628654 have moved link preview and progress messages back to the bottom left, but into an overlay on top of content, instead of chrome.  However when you have the add-on bar open it has plenty of space and there is no reason for this overlay, it just looks wrong to be taking up content space when you have a big empty chrome area, right under it.



Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629304
You need to log in before you can comment on or make changes to this bug.